Showing results for 
Search instead for 
Did you mean: 

Problems with remote Open/Close button for Fyrtur blinds controlled by gateway

I have a Fyrtur blind along with the Tradfri Open/Close remote control button (the little square puck) and the Tradfi gateway (the white cylinder).  I originally set up the blind without the gateway.  The Open/Close button controlled the blind perfectly.  I then decided to add the gateway so I could use Alexa to control the blind.  Alexa is now able to control the blind, but the Open/Close remote button no longer works.


Gateway firmware is 1.17.33

Blind firmware is 2.3.088

Open/Close Remote firmware is 2.3.079


Here’s what I’ve tried:


Using the iOS app, I went into Settings | Manage | Blinds.  I tapped the … button to the right of the “Group 1” header which lists my blind as a member, and then selected “Add control device”.  I selected “Open/close remote” and followed the instructions in the iOS app.  After pressing and holding the pairing button inside the remote while holding it next to the gateway, the light on the gateway blinked 4 times and the iOS app told me it successfully added the device.  My “Group 1” now shows both the blind and the Open/close remote.


Despite the remote being listed in the same group as the blind, nothing happens when I press either the Open or Close button. IKEA’s instructions are pretty vague (too many pictures and not enough words), so it’s unclear what additional steps I need to take to make the button control the blind.  I assume I no longer need the wireless repeater (that I used before setting up the gateway) now that I have the button paired to the gateway (the button is physically very close to the gateway anyway, so the 2 devices are within range of each other).  As far as I know, I can’t have the button directly paired to the blind when I already have the gateway paired to the blind, so I’m assuming the button talks to the gateway which then tells the blind what to do?  I’ve removed and re-paired the button to the gateway multiple times.  I’ve replaced the 2032 battery in the remote button.  Still no luck.  Alexa and/or my iOS IKEA app controls the blind just fine through the gateway, so clearly the gateway is talking to the blind.  I’ve also tried adding the Open/Close Remote button as a new device in its own Group in the iOS app, but that didn’t solve the problem either.


Is there another step required to associate the Open/Close button with the blind in the iOS app / gateway?

1 Reply 1
Community Manager
Community Manager

Hello, sorry you have not a reply on this yet, have you tired the following in this specific order?

  1. Reset blind-  Remove it from app then follow the instruction on app to reset the blind. Remove and factory reset Open/Close remote.
  2. Pair O/C remote with Gateway.
  3. Pair blind using the O/C remote.